Closed Bug 1656057 Opened 1 year ago Closed 1 year ago

Implement form validation in the print UI

Categories

(Toolkit :: Printing, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
81 Branch
Tracking Status
firefox81 --- fixed

People

(Reporter: sfoster, Assigned: emalysz)

References

(Blocks 1 open bug)

Details

(Whiteboard: [print2020_v81])

Attachments

(1 file)

Mark invalid fields and potentially block settings saving and printing when there is invalid data.

Assignee: nobody → emalysz
Status: NEW → ASSIGNED
Duplicate of this bug: 1658409
Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/be6995627d81
implement form validation and disable form for an invalid event r=mstriemer,sfoster,fluent-reviewers,flod
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 81 Branch
You need to log in before you can comment on or make changes to this bug.