If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Command-Q has to be typed twice to become effective

VERIFIED DUPLICATE of bug 163710

Status

()

Core
XUL
--
minor
VERIFIED DUPLICATE of bug 163710
15 years ago
9 years ago

People

(Reporter: Ignacy Niemczycki, Assigned: David Hyatt)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020821
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020821

Mozilla for Mac OS X seems not to react correctly for the "command-Q" command. I
type command-q and Mozilla closes all active windows, but the application itself
is still open. I have to press command-q one more and then Mozilla exites.

Reproducible: Always

Steps to Reproduce:
1.Open a new window
2.Press Command-Q

Actual Results:  
Mozilla didn't quit, but closed all windows.

Expected Results:  
Quit

I haven't seen this bug in earlier versions. The last version of Mozilla that
worked well (in this task) was the trunk from about a month ago.

Comment 1

15 years ago
a fix for this was checked in today. Try a build from tomorrow.

*** This bug has been marked as a duplicate of 163710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.