disappearing line in browser

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: rumpole, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Go to this page. Look for "HotSync® Manager v3.0.4" link.
When pointer is not on this link the next line dissapears [the word "updates)" 
] is on the next line.
I am using mozilla 1.1 on linux RH 7.1 kernel 2.4.2

Comment 1

16 years ago
worksforme with linux trunk build 20020829 and 1.1 release.

Comment 2

16 years ago
WFM 20021015/win2k...  because the stylesheet causes links to rollover to italic
text which is larger than regular text, the page reflows when you rollover. 
This can cause words to change lines, but AFAICT everything will still be
visible.  If you can reproduce this bug using a recent daily build, re-open this
bug and let's try to create a testcase.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.