"Offline" request at launch triggers auto-dial

VERIFIED WONTFIX

Status

SeaMonkey
Startup & Profiles
VERIFIED WONTFIX
16 years ago
13 years ago

People

(Reporter: Anne Wellington, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
My browser is set up with two profile options. This dialogue box has an option
for working "offline" - preferred for testing HTML before posting. The request
is ignored and the modem connects automatically anyway. 
A related problem: it is necessary to have a window open before one may open a
file. If no files are displayed in the browser window, the "Open File" command
is ignored.

Comment 1

16 years ago
Anne, what build ID are you reporting this bug against?

Comment 2

16 years ago
These issues have nothing to do with LiveConnect, which is the component
for JavaScript <---> Java intercommunication.

The bug regarding offline requests is on file as bug 82487.
I'm going to reassign this bug to the XP Apps component for parity,
and mark this bug as a duplicate. You will be cc'ed on that so you
can follow progress on it and to add comments, if you wish.

If you feel the "related problem" you mention is directly relevant
to the issue, please add your comment on that point to bug 82487.
Please say a bit more about what you mean; I'm not sure I follow.

On the other hand, if it is a distinct issue, than a separate bug
should be filed. I would guess at Networking:File as the component.
If you do file, please include your Mozilla Build ID in the bug report.

And thanks for supporting Mozilla!
Assignee: rogerl → sgehani
Status: UNCONFIRMED → NEW
Component: Live Connect → XP Apps
Ever confirmed: true
QA Contact: pschwartau → paw

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 82487 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

14 years ago
This dupe bug is talking about profile managers "work offline" checkbox.

I'll find it a home while I clean up offline/necko bugs.
Status: VERIFIED → REOPENED
Component: XP Apps → Profile Manager
QA Contact: pawyskoczka → benc
Resolution: DUPLICATE → ---

Comment 6

14 years ago
Anne: Mac OS 9 was using a very easy-to-trip autodialer.
Please reopen if you have this problem in Mac OS X, we aren't fixing Mac OS 9
bugs anymore.

CFM RIP
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → WONTFIX
Summary: "Offline" request at launch is ignored → "Offline" request at launch triggers auto-dial

Comment 7

14 years ago
OS9 CFM RIP, but I've never used OSX on dialup. Reopen if it has the same problem.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.