Status

Camino Graveyard
General
--
major
RESOLVED DUPLICATE of bug 163673
15 years ago
15 years ago

People

(Reporter: Thomas Roberts, Assigned: saari (gone))

Tracking

({perf})

Details

(Reporter)

Description

15 years ago
For a person with a large bookmark collection, it is somewhat frustrating that
Chimera has to seek out the favicons for each of my bookmarked sites every time
the program starts. With over a thousand bookmarks to check, the browser is
unusable for five minutes. It does seem to remember them once in a while, as one
time in ten they are already there when the browser starts. Still not good
enough though.

Comment 1

15 years ago
Sounds like favicons are perhaps not being cached.
Keywords: perf
Summary: loading favicons takes time → Cache favicons

Comment 2

15 years ago
Dup

*** This bug has been marked as a duplicate of 163673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.