If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

german umlaut sometimes display as two charakters

VERIFIED DUPLICATE of bug 110729

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 110729
15 years ago
13 years ago

People

(Reporter: Frank Sautter, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

from time to time german umlaut characters äöüßÄÖÜ display wrong within the mail
window. 


Reproducible: Couldn't Reproduce

Steps to Reproduce:
sometimes this happens after a few views of different mails. sometimes
everything is fine for days. 
after the 'switch' to this behaviour has happened, this problem is permanent
until mozilla is shut down and newly started.... (i know this kind of bug is a
programmers nightmare)
Actual Results:  
example: ü becomes ü , ä becomes ä, ö becomes ö, ß becomes ß


i ran into this bug since version 0.9x mozilla

Comment 1

15 years ago
likely dup of bug 110729

Comment 2

15 years ago
Well, that is the UTF-8 representation (in ISO-8859-1) of those characters.

(Somehow Mozilla decided to render this bug page in MacCyrillic...)

Comment 3

15 years ago
That does happen everytime after display of an Acrobat PDF Document, embedded in
a E-Mail window.
Mozilla 1.1, Acrobat Reader 5.01 German, Win2k SP2

reproducable:
1. Open messenger, display E-Mail with German Umlaute
2. Open a E-Mail with attached PDF and open it
go back to E-Mail and notice distorted German Umlaute, הצ� (ä ö ü
in HTML)

Hint: If you answer the E-Mail, Umlaute are displayed correctly.

Workaround: Restart messenger.

I can post some screenshots if bug is unclear.

Comment 4

15 years ago
This is definitely a duplicate of bug 110729, sorry, saw it too late. Could
someone mark it as duplicate, thanks.

Comment 5

15 years ago
resolving as duplicate of bug 110729

*** This bug has been marked as a duplicate of 110729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.