Does not display .name domain index page

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Ian Kirkup, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla (or Netscape v7) cannot find the index page of a .name domain
http://www.love.ian.name/ does not work
http://love.ian.name/ does work
http://www.love.ian.name/index.html does work.

Comment 1

16 years ago
Chimera 0.4, 08-27, WFM.

What error is provided?
Whiteboard: checkwin checklinux
Worksforme with linux trunk build 2002-08-26-08 as well.

Comment 3

16 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
wfm linux - 1.1(20020826)


marking WFM due to other Windows response, and doesn't seem OS-centric.

Reporter: please reopen if you have more information on how to replicate this
issue. Also, please be sure to provide your Mozilla build ID along with your bug
reports.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
Verified WFM. Nov. 4 2002 commercial trunk build.
Status: RESOLVED → VERIFIED
QA Contact: httpqa → junruh

Updated

15 years ago
Whiteboard: checkwin checklinux
You need to log in before you can comment on or make changes to this bug.