Closed Bug 1656859 Opened 2 years ago Closed 2 years ago

CFR doorhanger not triggered for URLs ending in .pdf

Categories

(Firefox :: Messaging System, defect)

Unspecified
All
defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox80 --- wontfix
firefox81 --- wontfix

People

(Reporter: cfogel, Unassigned)

Details

(Keywords: regression, regressionwindow-wanted)

Affected versions

  • 80.0b3, 81.0a1(2020-08-02)

Affected platforms

  • Windows 10, macOS 10.15.6, Ubuntu 18;

Steps to reproduce

  1. Launch Firefox and navigate to any url ending in .pdf
    example: link; link;

Expected result

  • CFR doorhanger dispalyed;

Actual result

  • nothing happens;

Regression range

  • will check and provide one asap;

Additional notes

  • suggested severity is S3 since it's not such a common scenario.
Has Regression Range: --- → no
Has STR: --- → yes

Andrei, do you any thoughts here? This may in fact be a regression related to the recent changes to make viewing PDFs in Firefox more common; there was some possibly related discussion in #firefox on Slack about this yesterday...

Flags: needinfo?(andrei.br92)

We removed this CFR messages because it pointed people to Firefox Send (which is now offline).
https://github.com/mozilla/messaging-system-inflight-assets/pull/102

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(andrei.br92)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.