Opening new windows is terribly slow on Linux

RESOLVED DUPLICATE of bug 49141

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 49141
16 years ago
14 years ago

People

(Reporter: Martin Wagner, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla 1.0 and 1.1 (Linux)

I'm using Mozilla (1.0 and 1.1) on SuSE Linux 7.1 on a 500MHz K6-2 PC.

It performs pretty well (scrolling and page rendering is fast), but opening a
new window is almost unbearalble slow. Especially slow is the "save as"-dialog
and the "create new message"-window. Both need about 10-20 seconds to be fully
displayed... Using Mozilla under W2K, they open immediately, so it seems to be a
Linux-specific Problem.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.