View Source window is not resizable

VERIFIED DUPLICATE of bug 16269

Status

P3
normal
VERIFIED DUPLICATE of bug 16269
19 years ago
14 years ago

People

(Reporter: sfraser_bugs, Assigned: law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On Mac, I can't resize the view source window.

Updated

19 years ago
Summary: View source window is not resizable → View Source window is not resizable

Comment 1

19 years ago
Upon MICROSOFT WINDOWS 98, I cannot resize the View Source window.

Comment 2

19 years ago
adding the resizable attribute to the opendialog in navigator.js will solve this
problem

Updated

19 years ago
OS: Mac System 8.5 → All
Hardware: Macintosh → All

Comment 3

19 years ago
Shouldn't viewsource just be a normal window, instead of a dialog (ie. use open
instead of openDialog in the .js file).

Comment 4

19 years ago
openDialog is misnamed. It is really openWindowWithArgs.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 16269 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
[bugday] verified dupe. They're certainly the same bug.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.