Closed Bug 165723 Opened 19 years ago Closed 19 years ago

in 1.1 input type="file" incorrectly interpretes width css property.

Categories

(Core :: Layout: Form Controls, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 52500

People

(Reporter: mrj, Assigned: john)

Details

using following code
<input type="file" name="filename" style="width: 200px;"> formatted incorrectly,
the size of input field does not changed and button floates in the middle of the
white background.

*** This bug has been marked as a duplicate of 52500 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.