Mozilla will not allow me to login to persoanl accounts such as My Yahoo or My MSN...

VERIFIED DUPLICATE of bug 165816

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 165816
16 years ago
14 years ago

People

(Reporter: Greg Corbo, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)
Build Identifier: Mozilla 1.1 (Beta ?)  Build ID#  2002061104

Windows 98 SE. Penitum III 700 Mhz. 260 MB RAM.  **PC also has Internet 
Explorer 6.0 installed on it **  Mozilla 1.1 seems like a good browser
to this point, except that I have tried get into 3-4 different sites
on which I have personal accounts and cannot login. After I put in my
correct user ID and password and click on login,  Mozilla tries to connect
but cannot.  It eventually returns a message of "timed out trying to access..."

Here is an example URL  (this one is to login to My MSN): 
http://my.msn.com/my.ashx?CnQs=1

Reproducible: Always

Steps to Reproduce:
1. Go to page with ID and password login
2. Enter normal ID and password for the particular system
3. Click GO or LOGIN as required

Actual Results:  
Mozilla browser just keeps trying and trying to connect to
these sites login pages...  but cannot. It eventually times out.

Expected Results:  
Be able to login to the personal account site (can get into all these
personal account sites with Netscape Comm ver 4.78 or Internet Explorer
5.5 or 6.0)

** Not sure this is even a "bug" by definition. I checked settings
(Mozilla has MANY settings) - especially the Security settings. It
appears that everything is set to allow access to all sites, and nothing
is set to "block" anything...

But, not being familiar with Mozilla - perhaps there is SOMETHING I NEED
TO SET that will allow Mozilla 1.1 to properly connect to web sites that
have Login ID /Password...

Comment 1

16 years ago
This is not a Bugzilla bug; this is a MOzilla bug.

-> Browser.General.
Assignee: myk → asa
Component: User Accounts → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → asa
Version: unspecified → other

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 165816 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.