Status

MailNews Core
Import
--
enhancement
RESOLVED DUPLICATE of bug 114834
15 years ago
9 years ago

People

(Reporter: WillyB, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Maybe I missed it... but where is the export function in Mozilla Mail?
It would be nice to be able to make a backup of all mail ;)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 114834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.