Closed Bug 1657680 Opened 6 months ago Closed 5 months ago

Make the scrollable badge clickable and add click handler

Categories

(DevTools :: Inspector, enhancement)

enhancement

Tracking

(firefox81 fixed)

RESOLVED FIXED
81 Branch
Tracking Status
firefox81 --- fixed

People

(Reporter: manas.khurana20, Assigned: manas.khurana20)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Make the scrollable-badge clickable so that when it is clicked, the elements which are causing overflow in it are shown in the markup view. The function which handles the scrollable-badge's click event should also be implemented as a part of this bug.

Attachment #9168563 - Attachment description: Bug 1657680 - Make the scrollable badge clickable. r=gl → Bug 1657680 - Make the scrollable badge clickable and add click handler. r=gl
Summary: Make the scrollable badge clickable → Make the scrollable badge clickable and add click handler
Pushed by gluong@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ed74d4e4b273
Make the scrollable badge clickable and add click handler. r=gl,jdescottes,bradwerth
Pushed by gluong@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0fc6c987a4ba
Make the scrollable badge clickable and add click handler. r=gl,jdescottes,bradwerth
Flags: needinfo?(manas.khurana20)
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → 81 Branch
Duplicate of this bug: 1641106
Duplicate of this bug: 1529866
You need to log in before you can comment on or make changes to this bug.