1.1 hangs on loading page - Java?

RESOLVED DUPLICATE of bug 111944

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 111944
16 years ago
13 years ago

People

(Reporter: Cris Simpson, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Loading http://www.pacecomputers.com causes 1.1 (and 1.0) to hang (no crash)
soon after Java console comes up.  Java console also hung.


Java(TM) Plug-in: Version 1.3.1_02
Using JRE version 1.3.1_02 Java HotSpot(TM) Client VM

Reproducible: Always

Steps to Reproduce:
1.Load http://www.pacecomputers.com



Actual Results:  
Mozilla hangs, does not update screen, must be killed.

Expected Results:  
Display some part of page, not hang.

Theme:classic

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 57372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Reopening to duplicate against correct bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 111944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.