Closed Bug 1657762 Opened 1 year ago Closed 1 year ago

Return nsPrinterCUPS from CUPSPrinterList

Categories

(Core :: Printing: Setup, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1654678
81 Branch

People

(Reporter: nordzilla, Assigned: nordzilla)

References

(Blocks 1 open bug)

Details

(Whiteboard: [print2020_v81] )

Attachments

(1 file)

It may make more sense to directly return nsPrinterCUPS objects from CUPSPrinterList rather than returning the internal cup_dest_t struct.

Marking as duplicate because CUPSPrinterList is being removed entirely.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1654678
You need to log in before you can comment on or make changes to this bug.