Crash after changing Windows font size to Other

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Mario Valle, Assigned: asa)

Tracking

({crash, qawanted, stackwanted})

Trunk
x86
Windows 98
crash, qawanted, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: win98, not win2k?)

(Reporter)

Description

15 years ago
On my monitor (1280x1024 with big fonts) I open preferences -> appearance ->
fonts and select display resolution -> Other...
Then measure the line and enter the length of 7.5 centimeters.
I push OK and a resolution of 102 dpi is show.
When I exit from preferences Mozilla 1.1 crashes.

Comment 1

15 years ago
Please always include build ID in bug-reports.
Do you have a talkback ID?

(Possible dup of bug 160656)
(Reporter)

Comment 2

15 years ago
Forgot build ID:
Mozilla 1.1

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
This is almost certainly not back end... that talkback ID would be very nice.  ;)
Assignee: bnesse → asa
Component: Preferences: Backend → Browser-General
QA Contact: rvelasco → asa

Comment 4

15 years ago
Mario, On win2k, you cannot change the display font-size without restarting... I
thought that this was the case with win98, but from your description, obviously
not.  Do you still experience this problem (using version 1.2b would be
better)... and if so, can you provide a stacktrace or a talkback ID number?
Severity: major → normal
Keywords: crash, qawanted, stackwanted
Summary: Crash if try to set Font size: Other → Crash after changing Windows font size to Other
Whiteboard: win98, not win2k?

Comment 5

15 years ago
Critical severity.

Worksforme, Mozilla 1.3 alpha, 2002121308, Windows 98, testing with a screen
resolution of 1024x768. 
Severity: normal → critical

Comment 6

15 years ago
worksforme 1.3a (2002121215) / win2K
screen: 1280 x 1024

Comment 7

15 years ago
Reporter, please download Mozilla 1.2.1 or later. Try to reproduce the problem.
Is it now working?

Comment 8

15 years ago
resolving due to lack of response from reporter

please reopen if you can reproduce the problem with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.