Closed Bug 1657932 Opened 1 year ago Closed 1 year ago

Missing text in drop-down items in WR

Categories

(Core :: Graphics: WebRender, defect, P3)

x86_64
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1647035
Tracking Status
firefox81 --- disabled

People

(Reporter: kvark, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: correctness)

Attachments

(2 files)

Attached image WR-missing-text.png
No description provided.
Attached file about_support.txt

I have a WebRender capture saved, but can't attach it here. It would be great to have some standard way of uploading it.

Blocks: wr-nv-linux
Keywords: correctness
See Also: → 1647035

@Nical: Were you looking into this?

Flags: needinfo?(nical.bugzilla)
No longer blocks: gfx-triage

(In reply to Dzmitry Malyshau [:kvark] from comment #2)

I have a WebRender capture saved, but can't attach it here. It would be great to have some standard way of uploading it.

Is this bug perfectly reproducible for you or was it intermittent? Could you check if bug 1647035 fixes this with next Nightly?

Haven't seen it for a while, actually.

I suspect that this is the same root cause as bug 1647035 and should be fixed in the latest nightly.

Flags: needinfo?(nical.bugzilla)

Please reopen this bug if you see it again.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1647035
You need to log in before you can comment on or make changes to this bug.