"error occurred reading the startup configuration file" on startup

RESOLVED DUPLICATE of bug 193638

Status

--
major
RESOLVED DUPLICATE of bug 193638
17 years ago
9 years ago

People

(Reporter: moteleven, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

The error message reads:

"An error occurred reading the startup configuration file.Line 1: syntax error:
missing;
 before statement.filter windowsupdate.microsoft.com = -bg -popup -cookie
-jscript -color
 -java -ad -anim -refer -toolbar -refresh - sound"

Reproducible: Always

Steps to Reproduce:
1.Start browser
2.when I start a second browser, with the first still running, I don't get the
error message.
3.

Actual Results:  
All options for configuring the browser return to default,(home page,cookie
handling,etc) and I get the same error message when restarting, as if I'm
starting the browser for the very first time.

Expected Results:  
It used to start fine and retained my configuration settings for months, this
just occured. I uninstalled and re-installed to no avail, and then installed the
new build (1.1). Still getting the error message and can't configure the browser.

Comment 1

17 years ago
Did you uninstall the old Mozilla before upgrading?
Summary: (New) Startup error mesage → (New) Startup error mesage
(Reporter)

Comment 2

17 years ago
Yes I did uninstall 1.0 before installing 1.1
(Reporter)

Comment 3

17 years ago
Yes I did uninstall 1.0 before installing 1.1

Comment 4

16 years ago
reporter (Tom): can you reproduce this bug with a recent build of mozilla (for
example, 1.2beta)? and with a new profile? if so, please comment again with
details. if not, please resolve this bug as WORKSFORME. thanks.
Summary: (New) Startup error mesage → "error occurred reading the startup configuration file" on startup

Comment 5

16 years ago
resolving due to lack of response form reporter

please reopen if this bug persists in a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified
Status: RESOLVED → VERIFIED
.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 193638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.