[RFE] Can't block or unblock specific images. I just want to block a few images not ALL of them from a server.

VERIFIED DUPLICATE of bug 78104

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 78104
17 years ago
17 years ago

People

(Reporter: WinterWolf007, Assigned: morse)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Why can't I block specific images.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
The ability to block spcific images should be present.

Comment 1

17 years ago
Bug 78104 allows you to block using a pattern. When that is implemented,
specific image blocking should be possible by adding the pattern for the
specific image.
Assignee: asa → morse
Severity: major → enhancement
Component: Browser-General → Image Blocking
QA Contact: asa → tever
Summary: Can't block or unblock specific images. I just want to block a few images not ALL of them froma server. → [RFE] Can't block or unblock specific images. I just want to block a few images not ALL of them from a server.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 78104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.