If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla will not allow me to login to persoanl accounts such as My Yahoo or My MSN...

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Greg Corbo, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)
Build Identifier: Version 1.1 Build ID: 2002061104

PC: Dell GX110 Pentium III/700 Mhz. 260 MB RAM, Windows 98. PC also has Internet
Explorer 6 loaded on it.  Mozilla 1.1 appears to be working fine and
I have gone to most of my normal sites.  However, whenever I try to
access any of my personal sites which require an ID and password, Mozilla
will try to access these after I put in correct ID and password - but it
never connects, and after about 2 minutes of trying - it simply times out.

I can easily access these same login based sites using Netscape 4.7x or
Internet Explorer.  I really like Mozilla, but don't know what to set or
change to fix this problem.

I SENT THIS SAME BUG EARLIER today - but received a reply from Mozilla
that this is a "Mozilla Bug" not a "Bugzilla bug".  Your company has many
methods/areas to report bugs - and I am trying my best to get the correct
site/area. IF I AM SENDING this to the WRONG area again - PLEASE just let
me know exactly what website and area I should be choosing.

Reproducible: Always

Steps to Reproduce:
1. Put ID and password into a website on which I have an account
2. Click on login to GO...
3. Mozilla will try to connect to the site, but never can...

Actual Results:  
Mozilla will try for about 2 minutes to access the login based
site - and then will timeout

Expected Results:  
Be able to login to these sites as I normally do.

Not sure if there is some setting in Mozilla that could fix
this problem - but I did check and Mozilla is set to allow
just about everything.  I would think that other users would
have reported this sooner - if they are not able to get into
their Yahoo, AOL, MSN, etc. accounts.

Comment 1

15 years ago
*** Bug 165815 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
*** Bug 165742 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
Greg: Don't worry if you report a bug in the wrong component. The person who
mentioned that it was in the wrong component actually moved in to the correct
component.
You didn't need to create a new bug, just can always comment in the previous
one. To comment in this bug:
- goto http://bugzilla.mozilla.org/show_bug.cgi?id=165816
- type something in the addutional comments
- click commit

If you are uncertain about the component and the bug has to do with Mozilla,
file the bug in Browser, Browser-General.
Do you have the Personal Security Manager installed?

Your login sites might be using HTTPS. Since you were able to log in (or
register) an account at Bugzilla, you seem to have the ability to submit forms.
Also, since you're using Build ID 2002061104, consider upgrading to a newer
version, such as the Nightly Builds, or 1.1.

Comment 5

15 years ago
Marking WFM... Greg, have you checked on the "Personal Security Manager"?  This
is almost certainly your problem.  If you still have this problem using a new
build such as 1.2b, you can re-open this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.