Starting Customizing Toolbar makes the current page go blank

VERIFIED FIXED in Phoenix0.1

Status

()

Firefox
Toolbars and Customization
P1
normal
VERIFIED FIXED
16 years ago
12 years ago

People

(Reporter: André Dahlqvist, Assigned: David Hyatt)

Tracking

unspecified
Phoenix0.1
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
[Build-ID: 2002-08-30-22]

As soon as I start Customize Toolbar, either by right-clicking on the toolbar or
by selecting it under the View menu, the current page goes blank (white).

Reproducable: always

Steps to reproduce:

1) Go to a URL
2) Open Customize Toolbar

Result: current page goes blank.

Comment 1

16 years ago
Targetting.
Assignee: blaker → hyatt
Target Milestone: --- → Phoenix0.1

Comment 2

16 years ago
and the throbber stops throbbing.

Comment 3

16 years ago
*** Bug 167134 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
setting priority and OS and Assigned.
Status: NEW → ASSIGNED
OS: Linux → All
Priority: -- → P1
(Assignee)

Comment 5

16 years ago
Fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

16 years ago
verified. win2k. 
Status: RESOLVED → VERIFIED

Comment 7

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.