bookmarks reverted to original

RESOLVED DUPLICATE of bug 164244

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 164244
16 years ago
14 years ago

People

(Reporter: David Lovegren, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Computer got hung up, had to be restarted.  When I went back into Mozilla, the
bookmarks were back to the original "Personal Toolbar Folder" and "Mozilla
Project".  It didn't 'break' my bookmarks file, it apparently just got rid of
it.  Now I am having a devil of a time importing them from IE again.  It took an
instant the first time, I don't understand why it just seems nigh impossible now.

Comment 1

16 years ago
Please include the build id when reporting bugs.
(Reporter)

Comment 2

16 years ago
build 1.0

Comment 3

16 years ago
*** Bug 166554 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 164244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.