Unable to access credit card authorization server while processing order

RESOLVED DUPLICATE of bug 156829

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 156829
16 years ago
3 years ago

People

(Reporter: Max Alekseyev, Assigned: Arun Ranganathan)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.1) Gecko/20020827

From Mozilla attempt to order on-Line and pay by VISA, it gives an error
'Invalid referrer, relay response or receipt link URL'. 
Netscape Communicator 4.61 works fine with this site.


Reproducible: Always

Steps to Reproduce:
1. Go to the URL
2. 'Order' any phone card
3. Choose 'Order On-line'
4. Choose 'Credit Card Type:' VISA and any credit card number (to see the bug
it's not necessary to enter real VISA card number) like 1234567812345678 and
expiration date like 0707.
5. Click 'Process My Order' and get an error 'Invalid referrer, relay response
or receipt link URL'
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 156829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.