web page titles not displayed in browser titlebar

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: jdavin, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just downloaded Mozilla 1.1 (I normally use 1.0) and noticed that webpages
aren't getting their titles displayed in the browser window titlebar, or in the
taskbar icon in my windowmanager. 

That's very odd. (and annoying because then I can't see which window I need to
switch back to).

Comment 1

16 years ago
WFM Redhat Linux 7.3 KDE-3.0 Kern-2.4.19-5 

Comment 2

16 years ago
WFM on Windows and Linux/RH 7.2.  What linux subtype are you using?

John, did you install mozilla on top of an older version?  You should always
install mozilla into a clean directory (delete the old version first, except for
the plugins directory), to avoid version conflicts.

Also, are you using any third-party themes or addons (UABar)?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.