Remember Page Location After Following Link

RESOLVED FIXED

Status

SeaMonkey
General
--
enhancement
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: ebnf, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Internet Explorer(tm) saves your location in a document when you follow a link, 
and when you hit the back button returns you to the same position; I'd like to 
see that feature in Mozilla some day as well.  This seems to be the only thing 
from Internet Explorer(tm) that I miss.  Note: this is probably a duplicate, 
but I couldn't seem to find an earlier request.
This feature has been in for a while. What version/Build ID of Mozilla are you
using? Please make sure to include that with all bug reports.

Nightly builds are available at http://www.mozilla.org
(Reporter)

Comment 2

15 years ago
I was using an older build, I updated to 20020826 and it was present there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.