escaped character + link + align center = insanely tall table

RESOLVED FIXED

Status

()

Core
Layout: Tables
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Steven Matuszek, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Using 1.01 RC 1 or 2, on Windows XP, I get a table that decides it should be
ludicrously tall when it encounters:

Certain escaped characters (such as é),
inside a link,
inside a <td align=center> or <td><p align=center>.
A newline within the <A> seems to be involved as well.

Minimized examples can be seen at
http://www.cs.unc.edu/~matuszek/oldpage/index3.html
http://www.cs.unc.edu/~matuszek/oldpage/index4.html

Examples in the wild can be seen at
http://userpages.umbc.edu/~smatus1/index.html
http://conversatron.com/convers.py?topic=76836

Comment 1

16 years ago
WFM using Mozilla 1.1, on Win 2000 - the tables are only big enough for what's
in them.

Reporter: Can you reproduce this on the latest build and/or 1.1?
(Reporter)

Comment 2

16 years ago
1.1 fixes this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.