All users were logged out of Bugzilla on October 13th, 2018

scrolling does not work with Touchpad

RESOLVED DUPLICATE of bug 56892

Status

RESOLVED DUPLICATE of bug 56892
16 years ago
14 years ago

People

(Reporter: vcsekhar, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I use a dell laptop with a synaptics touchpad and it has a feature of scrolling
when you slide your finger on the edge of the pad.
This feature does not work in Mozilla or Netscape, but works in all windows
applications (including other browsers like opera).

It would be really helpfull to laptop users if this was fixed.

Thanks

Comment 1

16 years ago
Please see info in bug 146962 / bug 56892
Resolving as dup of bug 56892.
Please add comment if it still doesn't work after following advice from
mentioned bugs.

*** This bug has been marked as a duplicate of 56892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: scrolling does not work with Touchpad → scrolling does not work with Touchpad
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.