Profile Manager displays wrong font such that choice between profiles is not visible

CLOSED DUPLICATE of bug 162593

Status

SeaMonkey
Startup & Profiles
--
major
CLOSED DUPLICATE of bug 162593
15 years ago
13 years ago

People

(Reporter: Ralf Hauser, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Build 2002083008

With that white background, 12 pt Times Roman and fixed window size, it is
impossible to choose the profile, thus I cannot start Mozilla
(Reporter)

Comment 1

15 years ago
Created attachment 97377 [details]
screenshot
(Reporter)

Comment 2

15 years ago
In 2002081908 (my last working build), I could just press enter and it would
select the profile used last, doing that blindly on the new build unfortunately
doesn't work.
Summary: Profile Manager displays wrong font such that choise between profile is not visible → Profile Manager displays wrong font such that choice between profiles is not visible

Comment 3

15 years ago
The problem isn't with the profile manager, 
but with the whole Mozilla UI;
you can bypass profile manager using mozilla.exe -P <yourprofile>
but the only thing that comes up is an alert without content.
no blocker

Have you completly removed the old build before you installed the new one ?
(uninstalled and deleted all files except the pluginb directory in
c:\programs\mozilla.org\mozilla ? )
Severity: blocker → major

*** This bug has been marked as a duplicate of 162593 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
Verified as a dupe of bug 162593
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

15 years ago
fixed with 2002091014
Status: VERIFIED → CLOSED
Please don't uce "close"
(Reporter)

Comment 9

15 years ago
ok, but what is the appropriate final state of such a bug then?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.