Closed Bug 1658800 Opened 1 year ago Closed 9 months ago

Intermittent Assertion failure: ptr (Chunk not found in map), at /builds/worker/checkouts/gecko/js/src/gc/Verifier.cpp:638

Categories

(Core :: JavaScript Engine, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1638764

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: assertion, intermittent-failure)

Filed by: abutkovits [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=312839799&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/QeE3XdGqQSCG2RGQ4qt5ug/runs/0/artifacts/public/logs/live_backing.log


[task 2020-08-12T16:06:10.908Z] TEST-PASS | js/src/jit-test/tests/gc/bug-1439284.js | Success (code 0, args "--no-blinterp --no-baseline --no-ion --more-compartments") [0.9 s]
[task 2020-08-12T16:06:10.931Z] Assertion failure: ptr (Chunk not found in map), at /builds/worker/checkouts/gecko/js/src/gc/Verifier.cpp:638
[task 2020-08-12T16:06:10.932Z] Exit code: -11
[task 2020-08-12T16:06:10.932Z] FAIL - gc/bug-1459860.js
[task 2020-08-12T16:06:10.932Z] TEST-UNEXPECTED-FAIL | js/src/jit-test/tests/gc/bug-1459860.js | Assertion failure: ptr (Chunk not found in map), at /builds/worker/checkouts/gecko/js/src/gc/Verifier.cpp:638 (code -11, args "--ion-eager --ion-offthread-compile=off --more-compartments") [0.3 s]
[task 2020-08-12T16:06:10.932Z] INFO exit-status : -11
[task 2020-08-12T16:06:10.932Z] INFO timed-out : False
[task 2020-08-12T16:06:10.932Z] INFO stderr 2> Assertion failure: ptr (Chunk not found in map), at /builds/worker/checkouts/gecko/js/src/gc/Verifier.cpp:638

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Status: REOPENED → RESOLVED
Closed: 1 year ago9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1638764
You need to log in before you can comment on or make changes to this bug.