Mozilla crashes every time when going to the address above

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: Albert Reingewirtz, Assigned: Patrick C. Beard)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

Restarting Sys. X did not help. Restarting Mozilla did not help either. Every time
I go to http://images.maariv.co.il/cache/NP_0.html?1014902255819
Mozilla crashes and is gone.

Reproducible: Always

Steps to Reproduce:
1.Start mozilla
2.start bookmark http://images.maariv.co.il/cache/NP_0.html?1014902255819

3.two second later Mozilla is gone.

Actual Results:  
Crahsed mozilla is gone from the screen

Expected Results:  
Give the site
Can you please attach a OS X crash log ?

Comment 2

16 years ago
WFM - trunk build 2002083104 - WinXP.

I think this a java related bug. When going to this site, my JVM is loaded.

Comment 3

16 years ago
WorksForMe using FizzillaCFM/2002082909 on 10.1.5.

Albert are you using Mac OS X 10.2? If so, possible dup of bug 154699. Download
a recent trunk nightly that includes the fix for that bug and retest.
Reassigning to OJI for now.
Assignee: mkaply → joe.chou
Severity: normal → critical
Component: BiDi Hebrew & Arabic → OJI
Keywords: crash
QA Contact: zach → pmac

Comment 4

16 years ago
Very bad crash on Linux with cvs build, also.

There is no stack trace. Only this is shown in the console:

About to create new ws_info...
About to create new xtbin of 127 X 40 from 0x8bfba98...
About to show xtbin(0x89e40a0)...
completed gtk_widget_show(0x89e40a0)
Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 70 error_code 8 request_code 129 minor_code 3

Comment 5

16 years ago
I have no Java-plugin installed on Linux, but it still crashes.

The page contains Hebrew symbols iso-8859-8.

This migh be related. I don't have such fonts in my Linux.

On Windows NT everything look all right.
Mihail Daskalov: Your crash is unreƶated to this one.

Comment 7

16 years ago
Re-assign to Babak.
Assignee: joe.chou → babak.mahbod

Comment 8

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: babak.mahbod → petersen
Status: UNCONFIRMED → NEW
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → beard
QA Contact: pmac → petersen

Comment 10

15 years ago
Using the 2002-10-23-05 OS X trunk build, the site loads and applet intializes
without crashing. Reporter, please try with the latest nightly build.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.