after clicking on object in web page, JS Console appear

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
9 years ago

People

(Reporter: aha, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Repro:
1. close JS Console
2. go to http://isolate.cz/home.html
3. locate on right side of page image of child with "SOAP" text
4. click on it

Actual:
JS Console will appear and get focus

Expected:
No reason to see JS Console.

2002083008/trunk/W2K

Comment 1

16 years ago
The link points to Javascript: with an onclick() reference.

javascript:
opens up the JS console.

What is the behaviour of IE on this?

Comment 2

16 years ago
Unless you return |false| from an onclick handler, the default action for the 
element will also be performed. An anchor with an href of 'javascript:' is 
supposed to open the javascript console in mozilla or in Navigator 4.0 (but not 
in IE).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
*** Bug 167494 has been marked as a duplicate of this bug. ***
Product: Core → SeaMonkey

Updated

9 years ago
Component: Error Console → Error Console
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.