Mousing over back/fwd menu in second window horks things

VERIFIED FIXED in Phoenix0.1

Status

()

P1
normal
VERIFIED FIXED
16 years ago
12 years ago

People

(Reporter: bugzilla, Assigned: hyatt)

Tracking

unspecified
Phoenix0.1
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Steps:

1. Open new Phoenix window.
2. Accumulate some session history.
3. Mouse over item in back/fwd menu.
4. You get:

###!!! ASSERTION: frame state bit was set but frame has no view: 'value != 0', f
ile c:/pho/mozilla/layout/html/base/src/nsFrame.cpp, line 2073

and a copy of the button appears on the toolbar (its events seem to go to the
original button).  Keypresses stop working in the window.
(Reporter)

Updated

16 years ago
Target Milestone: --- → Phoenix0.1

Comment 1

16 years ago
This seems to be similar to bug 162344?

Comment 2

16 years ago
*** Bug 162344 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
setting priority, OS and Assigned.
Status: NEW → ASSIGNED
OS: Windows XP → All
Priority: -- → P1
(Assignee)

Comment 4

16 years ago
Fixed with checkin to 167445.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
verified fixed with a build from this evening.
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.