font used in tabbed browsing bar is too large

RESOLVED DUPLICATE of bug 105584

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 105584
16 years ago
13 years ago

People

(Reporter: S. Huque, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The font used in the tabbed browsing bar looks too large. On Solaris, Mozilla
uses the same size font as the Personal toolbar folder. But in MacOS X, Mozilla
appears to be using a somewhat larger font than the Personal toolbar folder --
which looks aesthetically unappealing to me. Minor problem but it would be nice
if consistent font sizes were used.

Comment 1

16 years ago
S. Huque, I assume you're using the Classic theme.
(Reporter)

Comment 2

16 years ago
Additional info:
I'm using the "Modern" theme in Mozilla 1.1 for MacOS X. "About Mozilla"
says:  
        Mozilla 1.1.
        Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

Comment 3

16 years ago
Can you provide a comparitive screenshot of Modern on Solaris and Mac OS X?
(Reporter)

Comment 4

16 years ago
Here are comparative screenshots of Mozilla 1.0 on Solaris 8 and Mozilla 1.1 on
MacOS X 10.2, both using the Modern theme:

http://talkeetna.isc-net.upenn.edu/~shuque/public/mozilla/

Comment 5

16 years ago
S. Huque, I'd have to say, though I acknowledge Solaris Modern uses a smaller
font, I think the appearance on OS X is superior, providing more visual
differentiation between the two areas.

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 105584 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.