Send a copy to menu should show "<checking server for folders>" when it's busy

NEW
Unassigned

Status

16 years ago
10 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i was filing magnify.exe bugs and ran across a minor problem in mail compose
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020830

options>send a copy to>{someserver}
when you go to expand {someserver}> it may take a while if you haven't
authenticated to that server in your current session. This hangs the ui and can
make user panic. Instead it would be better if a placeholder menu appeared.
-->varada
Assignee: ducarroz → varada
taking all of varada's bugs.
Assignee: varada → sspitzer
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody

Comment 4

11 years ago
problem gone?
QA Contact: esther → composition
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Comment 5

10 years ago
timeless, was this imap or pop?

I was unable to reproduce on imap - it let me set the cc: account (which I had not logged into) but did not prompt for password. 

What in fact happened is the failed copy of the message is put in the sent folder. I've seen this before under other conditions, where the folder to be copied to was not accessible. I don't recall the bug#
You need to log in before you can comment on or make changes to this bug.