Fails to work after crash.

VERIFIED WONTFIX

Status

()

Core
Networking
--
critical
VERIFIED WONTFIX
16 years ago
13 years ago

People

(Reporter: Wolfgang Hlawatsch, Assigned: dougt)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac System 9.x
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I got myself a hardwae router from Intellinet: I-ROUTER 45. When I started to
operate the router, nad configure it via HTML Mozilla crased. Not only that,
never again it could be started, the computer was blocked when I wanted to start
it. Also, other programs did not start as well, the help viewer from MacOS
blocked the computer as well.

It took me days to make my computer (Apple CUBE) work again. By the way,
Netscape 4.7 still worked to do configuration work with the router.

Updated

16 years ago
Severity: blocker → critical
Keywords: crash, stackwanted

Comment 1

16 years ago
Wolfgang, did Mozilla generate a Talkback report after that initial crash? Does it generate such 
reports after hanging your system now?

Try creating a new Mozilla user profile. Does that work?
Summary: router destroyed parts of operating system → Mozilla start-up fails after having crashed trying to configure hardware router
What exact version of Mozilla are you using?  Startup after a crash on MacOS 8/9
is known to be very slow (read 30 minutes) for any but the most recent (more
recent than 1.1) mozilla versions...  If you just let Mozilla grind away for a
while after starting up (and yes, it will pretty much lock up the whole system
as it does this), does it start up successfully?
(Reporter)

Comment 3

16 years ago
I have been watching the system for a while, here are additional comments /
Answers to your questions:
I was running Mozilla 1.1 alpha. Mozilla kept crashing, and produced dozens of
talkback reports. 
I upgraded to Mozilla 1.1 full version. It seems to be better, but still
produces annoyances. 

After any download the computer is blocked, nothing works, even after a time of
30 minutes. Even when I cancel a download the computer is blocked. Stopping
Mozilla with alt-command-escape-key does not work, the computer remains in
unustable sate.

I guess Mozilla has destroyed something essential of my computer.

Also, when I run TECH TOOL LITE to clear the PRAM the computer freezes. Also the
function there to check and repair destop lets the computer freeze.

Also sometimes the key-commands for Mozilla do not work.

I have the impression that I have to backup my data and rebuild the whole
system! And I still fear that I would probably copy and transfer the error.

Wolfgang Hlawatsch

Comment 4

16 years ago
Wolfgang, could you try these steps? (1) uninstall Mozilla, (2) delete the
Mozilla program directory completely, (3) reboot, (4) download a fresh copy of
Mozilla, (5) install it, and (6) start up Mozilla and test the problem again a
new profile. Does the problem still exist?

Comment 5

16 years ago
Are there two problems here? I'm not clear.

1- Mozilla crashed and has had problems starting and working.
2- Mozilla is getting blocked by the router.

The first is should be treated as an install or general problem. We should find
your talkback data and get it to the right (possibly non-networking people). 
The second is a problem that might relate to specific networking activity
mozilla has.
Summary: Mozilla start-up fails after having crashed trying to configure hardware router → Fails to work after crash.

Comment 6

16 years ago
per bug 181135: all bugs owned by previous default owner that were not futured
are being reassigned to default owner.
Assignee: new-network-bugs → dougt
MAc classic buidls are "dead"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 8

13 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.