trouw.nl - does not render properly

VERIFIED FIXED

Status

Tech Evangelism Graveyard
Dutch
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Eric de Redelijkheid, Assigned: Patrick)

Tracking

Details

(Whiteboard: [havefix], URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
The main page of the newspaper site www.trouw.nl does not render properly. 

The main content is shifted to the right.

They are aware of it, but have not taken any action thusfar.
(Reporter)

Comment 1

16 years ago
Created attachment 97448 [details]
Screenshot
(Reporter)

Comment 2

16 years ago
Created attachment 97449 [details]
E-mail from the newspaper acknowledging the problem.

Comment 3

16 years ago
Also see bug 129241 which has a similar problem
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Frontpage http://www.trouw.nl does not render properly → trouw.nl - does not render properly

Comment 4

16 years ago
Like bug 129241 if you remove the main stylesheet (trouw.css) from the html the
page displays in line. In this case the following two lines when removed from
the stylesheet stop the problem happening:
.submenuheader  {font-family: verdana, arial, geneva, sans-serif; font-size:
11px; color: #333333; font-weight: bold; background: #DFDFDF; width: 120px;
padding: 1px 0px 2px 5px}
.submenuspacer  {font-family: verdana, arial, geneva, sans-serif; font-size:
3px; color: #333333; width: 120px}

The item within this that is causing the problem is "width: 120px".

Updated

16 years ago
Whiteboard: [havefix]
(Reporter)

Comment 5

16 years ago
Now looks fine in Phoenix 0.4. Should we wait for Mozilla 1.2 / 1.02?
(Reporter)

Comment 6

16 years ago
Looks fine now with Mozilla 1.2.1, no luck with Netscape 7.01 (Mozilla 1.02) yet.
yup, still a problem with mozilla 1.0.1 on linux.
(Assignee)

Comment 8

15 years ago
Mass updating .nl Tech Evang bugs

Site works with latest Moz nightly and Netscape 7.02 under win xp pro sp1.
Nominating for WFM.

If no trouble reports come in within the next few days i'll wfm this one.
(Assignee)

Comment 9

15 years ago
Being a native Dutch speaker i'll assign this one to myself. Tristan if you
don't like that, steal the bug back from me.

Assignee: nitot → patrickhendriks
(Assignee)

Comment 10

15 years ago
No response from anyone. Site appears fixed to me, marking as such
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 11

15 years ago
v
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → Dutch
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.