web page does not display correctly

VERIFIED DUPLICATE of bug 100861

Status

VERIFIED DUPLICATE of bug 100861
16 years ago
14 years ago

People

(Reporter: indulis, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The web page referenced above should have a menu with pop-out options to sign
(like a drop down but it goes out sideways :-) when the mouse pointer is above
the "Online Banking" bar.

It displays correctly with the Linux version of Netscape communicator 4.79
(under Linux).  It does not display correctly with KDE Konqueror.

Thanks for listening!

*** This bug has been marked as a duplicate of 100861 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
 OK- I had a look at 100861- if it is indeed browser apartheid,  what can be done to fix it... that is, what can I go back and say to the web site developers to make the site mozilla friendly? Would the site work if Mozilla pretended to be Microsoft Explorer & the web site fed it <div>s instead of <layer>s?  I've complained about lack of non-Microsoft support before & am happy to do it again.  What I don't understand is why the older versions of netscape (4.7x) can display the site correctly.  Thanks again!  Indulis 
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
You can complain to the site, yes.  Mozilla pretending to be IE in a very
particular way would maybe work (but it cannot pretend in that particular way
right now).

NS4 works because the site coded a workaround for it.  In fact, that's the
problem -- Mozilla is not IE so the site gives it the NS4 workaround code, which
is code that _only_ NS4 handles (unlike the IE version, which all modern
browsers, pretty much, will handle).

Re-marking duplicate of the bug this is a duplicate of.

*** This bug has been marked as a duplicate of 100861 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
If look closely you will see that bug 100861 is filed under "Tech Evangelism" -
this means that we will try to convince them to change their site to work better
in Mozilla.

Verifying that this is indeed a duplicate of bug 100861 again.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.