Closed Bug 1660461 Opened 1 year ago Closed 1 year ago

Navigation with the tab key does not limit to the print preview

Categories

(Toolkit :: Printing, defect)

Firefox 81
Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1660363
Tracking Status
firefox79 --- unaffected
firefox80 --- unaffected
firefox81 --- affected

People

(Reporter: cornel_ionce, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [print2020_v81][old-ui-])

Affected versions

  • 81.0a1 (20200821033746)

Affected platforms

  • macOS 10.15
  • Ubuntu 20.04
  • Windows 10 x64

Steps to reproduce

  1. Launch FF and navigate to any page.
  2. Trigger the new Print modal.
  3. Press tab multiple times to navigate between the new print modal options.

Expected result

  • The navigation is performed correctly within the new modal.

Actual result

  • When at the last option of the modal, the navigation jumps to the browser controls and does not return to the print preview.

Suggested Severity

  • I'd set this as S3.

Regression range

This seems like a dupe of bug 1660363… What do you think, Cornel?

Flags: needinfo?(cornel.ionce)
Has Regression Range: --- → yes
Has STR: --- → yes

Indeed, it seems to show a similar behavior with the one described in bug 1660363. Setting this as a dupe and I'll give it a check when the fix for 1660363 lands.

Status: NEW → RESOLVED
Closed: 1 year ago
Flags: needinfo?(cornel.ionce)
Resolution: --- → DUPLICATE
Duplicate of bug: 1660363
You need to log in before you can comment on or make changes to this bug.