If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
RESOLVED WONTFIX
15 years ago
13 years ago

People

(Reporter: antonio montagnani, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I cant' install Mozilla 1.1 by RPMs on top of Mozilla 1.1b, even if I disinstall it.
It seems that Mozilla 1.1b files are newer than Mozilla 1.1, that is strange as
1.1b should be a beta version

Comment 1

15 years ago
The current version of the nightlies is still marked 1.1b, but it's really a
1.1+ or 1.2a or whatever you might call it. 
-> Blizzard
Assignee: asa → blizzard
(Assignee)

Comment 3

15 years ago
I would have to change the serial numbers to do that, and I don't really want
to.  Just install the old ones first or use --oldpackage.  I figure if you're
getting beta rpms and upgrading around them, you know what you're doing. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.