Closed Bug 1660483 Opened 6 months ago Closed 6 months ago

Update pdf.js to version 2.6.276

Categories

(Firefox :: PDF Viewer, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED
81 Branch
Tracking Status
firefox81 --- fixed

People

(Reporter: RyanVM, Assigned: RyanVM)

References

(Blocks 1 open bug, Regressed 1 open bug)

Details

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1659451 +++

Changes since last update:
#12230 Implement reference testing for printing
#12250 Update the zoom dropdown width calculation to work better in locales with long zoom-strings (PR 11077 follow-up)
#12251 Return the query with the findcontrolstate
#12241 confirm if leaving a modified form without saving
#12248 Support file save triggered from the Firefox integrated version.

Looks like Photon design changes as well that the PR-scraping script didn't pick up.

I'm going to have to add an exception to allowed-dupes.mn because findbarButton-next.svg and toolbarButton-menuArrow.svg are identical and causing duplicated files errors during installer packaging.

Pushed by rvandermeulen@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ed4b5a56979c
Update pdf.js to version 2.6.276. r=bdahl
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → 81 Branch
Regressions: 1685700
You need to log in before you can comment on or make changes to this bug.