Make mozilla -remote "openURL()" launch mozilla if it is not running

RESOLVED DUPLICATE of bug 175950

Status

--
enhancement
RESOLVED DUPLICATE of bug 175950
16 years ago
13 years ago

People

(Reporter: gabriel, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I would like mozilla -remote "openURL()" to open a new instance if one is not
running.

Currently, you just get an error message if mozilla is not running.

The problem is demonstrated with file associations. In my window manager, I have
set text/html to open with mozilla. Clicking on a link always tries to open a
new instance of mozilla. I would like to be able to use mozilla -remote and have
mozilla open the link in a new tab, but it fails when there is no mozilla running.
Yeah... we really should do this.
Assignee: asa → blizzard

Comment 2

16 years ago
*** Bug 184058 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 175950 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.