Closed Bug 1660962 Opened 2 years ago Closed 2 years ago

after calendar setup from account central, calendar display is empty

Categories

(Thunderbird :: Untriaged, defect)

Desktop
Windows 10
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: buecher, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:79.0) Gecko/20100101 Firefox/79.0

Steps to reproduce:

78RC1 64 bit on win10
set up calendar from start page .. seems to go ok.

Actual results:

  1. no main menu for calendar, only the icon which is tiny and not necessarily self expaining
  2. upon clicking the icon for calendar tab, there is no calendar. There is a dropdown arrow where the calendars might be displayed but all is empty
Blocks: tb78found
OS: Unspecified → Windows 10
Hardware: Unspecified → Desktop

WFM on linux. Incompatible add-on causing problems?

set up calendar from start page .. seems to go ok.

"Start page" is where we say "Welcome to ....". I think you mean Account Central?

Summary: calendar setupfrom start page broken → calendar setup from start page broken

in German, the tab said start. Maybe I should install English for testing next time.

see bug 1660960. Calendar comes up after restart

You wouldn't happen to be using the Dark Windows OS theme and the Default TB theme?

In my testing on Linux the Default TB theme doesn't play well with the Adwaita-dark OS theme.

Folders missing and messages missing in the Thread pane. All fine after a restart.

Flags: needinfo?(buecher)

no, no change at all after install

Flags: needinfo?(buecher)

Walt, do you see this on Windows or linux?

Flags: needinfo?(wls220spring)
See Also: → 1660960
Summary: calendar setup from start page broken → after calendar setup from account central, calendar display is empty

In my test on Linux, I dismissed the create an email address dialog, then using the Calendar button in Account Central created new calendars on the computer and my Google network calendar without a problem. Both appeared in the Calendar tab along with the disabled Home calendar.

In my test on Windows 10, I didn't dismiss the create an email address dialog because it was hidden by the application window when I selected the Account Central window. Created a calendar on the computer, which did not show up in the Calendar tab when I switched to it, and yes the calendar list was expanded with Home also not appearing.

Cancelled the setup email dialog, dismissed the set as default application dialog and the calendar appeared, but the disabled Home calendar did not.

Worked properly if I dismissed the email setup and set as default application dialogs and create a calendar. Also the disabled Home calendar appears.

On Linux I can't access the Account Hub unless I cancel account creation.

78.2.1 with test profiles on Ubuntu. 78.1.0 and 78.2.1 on Windows with test profiles.

Flags: needinfo?(wls220spring)

Klaus, a screen shot would be helpful. And did you answer "You wouldn't happen to be using the Dark Windows OS theme and the Default TB theme?"

Flags: needinfo?(buecher)

in 78.3.1, this seems to work. Seems there was a lot of work on calendar - there is now also an activate button next to the calendar name. So maybe this just went away.

Flags: needinfo?(buecher)
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.