If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 160972
15 years ago
14 years ago

People

(Reporter: go_about, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
JPEG's don't show when printing. The print preview is OK.

Comment 1

15 years ago
Reporter, please use the Bugzilla helper form when filing bugs.
What build does this problem occur in?  Has it ever worked?  Can you reproduce
it consistently?  Is it just this URL or any page with a jpeg?
Summary: JPEG's don't print → JPEG's don't print

Comment 2

15 years ago
works for me with windows trunk build 2002-09-03-04-trunk

Comment 3

15 years ago
worksforme on branch build..I tried the image above and my own JPEG image...

Comment 4

15 years ago
I just noticed this also.  GIFs print fine, jpgs leave blank space.

Build 2002092708, and also 2002092608.  Worked in the 9/25 build.

Win98.

This occurred for me on a page I wrote in composer:  
http://home.earthlink.net/~hangdog/Terri_party.html

Printing to a Xerox PS laser.

Also, when printing multiple copies, the collate button is unselectable, and is
stuck in uncolated (11 22 33) mode.

Comment 5

15 years ago
Sorry, http://home.earthlink.net/~hangdog/terri_party.html
------------------------------------------^

Comment 6

15 years ago
->
Assignee: rods → dcone

Comment 7

15 years ago
further detail - seems to only affect this postscript printer - inkjet and HP
work OK.  odd.  Powercycled the printer, no help.

Comment 8

15 years ago
Possibly related or duplicate: Bug 160972.

Comment 9

14 years ago
duplicate

*** This bug has been marked as a duplicate of 160972 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.