Java banners/advertising display incorrectly

RESOLVED DUPLICATE of bug 137982

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 137982
15 years ago
13 years ago

People

(Reporter: Rick Damiani, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
When you press the 'back' button, Mozilla returns to the previous page with that
page scrolled to whatever position you left it at. On some web pages that use
Java for navigation controls (such as wired.com) this results in the nav
controls and/or ads to be displayed oddly. I have a screen shot that I will try
to include that will explain better. If not, look for it at this URL:

http://www.paton.com/rick/javaerror.jpg
or
http://www.paton.com/rick/javaerror.tiff

Steps to reproduce:

1. Go to http://www.wired.com
2. Click on a story that has more than one page (most do)
3. Scroll to the bottom of the page and click on the page 2 link
4. Click on the back button
5. Marvel at the misplaced grey boxes.
(Reporter)

Comment 1

15 years ago
Created attachment 97487 [details]
Screen shot of display oddity

This is a screen shot of the display bug. It can be reproduced easily on my
system.

Comment 2

15 years ago
Those are IFRAMEs, so this is almost certainly a dup of bug 137982.

*** This bug has been marked as a duplicate of 137982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.