QuickTime movies sometimes "glow" through tabs

RESOLVED DUPLICATE of bug 156583

Status

Camino Graveyard
Plug-ins
RESOLVED DUPLICATE of bug 156583
16 years ago
16 years ago

People

(Reporter: darrick wilberding, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
i have  had problems at the quicktime trailers section of the apple site.

the initial 'appearance' of the quicktime movies will sometimes be invisible;
there ought to be a 'click here to play movie' section in the window.

sometimes the window will include a message suggesting that i need to download
quicktime 5, but i already have it.

once, the movie portion of the window 'glowed' through the tabbed window, so
that a black square was visible in the new tabbed window.

these problems are intermittent.

Comment 1

16 years ago
darrick, what build ID are you reporting this bug against?

Comment 2

16 years ago
I also get the problem where the movie part "glows" through tabs, but have
discovered that once you have started the movie, the bug dissapears.

I use build number 2002090913, but I don't know about the reporter.
Can anybody still reproduce this?

Also, it appears like these are really multiple bugs...
Whiteboard: no response 3 months

Comment 4

16 years ago
I can still reproduce the one about the glowing through tabs, and I am using
2002120104.
Reporter, if you can still reproduce any of the other symptomes, file one bug
report for each of them.

Phil, can you attach a screenshot of that "glowing"?
Status: UNCONFIRMED → NEW
Component: General → Plug-ins
Ever confirmed: true
Summary: intermittent quicktime trailer problems → QuickTime movies sometimes "glow" through tabs
Whiteboard: no response 3 months

Comment 6

16 years ago
Here's your screenshot, Chucker: http://www.cyberus.ca/~diss3/Picture%201.jpg
Some sort of upload error at the bottom, ignore that.
Thanks, I've seen that bug.
dupping.

*** This bug has been marked as a duplicate of 156583 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.