Scroll is very jerky / slow

RESOLVED DUPLICATE of bug 148598

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 148598
16 years ago
13 years ago

People

(Reporter: Mark Williamson, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

When scrolling through this page, movement is slow/jerky.

Reproduction:
=============

1. Go to URL
2. Hold down on the down arrow
3. Notice the slowness/jerk of the scroll motion.

Comment 1

16 years ago
WFM - Trunk build 2002090504 - WinXP.

Reporter: clean install or do you overwrite a previous Mozilla ? Try with
another profile using profile manager ?
(Reporter)

Comment 2

16 years ago
Uninstalled previous Mozilla and then installed new one.

Tried different profile, still having same problems.

Comment 3

16 years ago
a dupe of Bug 148598

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 148598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.