warnerbros.com - CSS served with incorrect mime type and unrendered in Moz

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Christopher Owens, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla displays without taking font-styles and other stylesheet information 
into account.

Moz 1.1/WinXP

Note: It's not apparently associated with bug 162757 : 
http://bugzilla.mozilla.org/show_bug.cgi?id=162757

Comment 1

16 years ago
The CSS is being served with an incorrect mime type: application/x-pointplus
instead of text/css
-->evang
Assignee: asa → susiew
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Version: other → unspecified

Comment 2

16 years ago
Updated summary to better reflect issue.
Doctype is <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/1999/REC-html401-19991224/loose.dtd">, standards mode.
Summary: Mozilla not displaying CSS of sites → CSS served with incorrect mime type and unrendered in Moz

Comment 3

16 years ago
I dropped a note to Zeldman over the weekend on this since he worked on this
site, and he said he would pass the info along to those who actually administer
the site at this point.

Updated

15 years ago
Summary: CSS served with incorrect mime type and unrendered in Moz → warnerbros.com - CSS served with incorrect mime type and unrendered in Moz

Updated

15 years ago
Keywords: evang500

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Comment 5

14 years ago
.css now has correct mime type
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.