news ticker does not display

VERIFIED DUPLICATE of bug 56800

Status

Tech Evangelism Graveyard
English Other
VERIFIED DUPLICATE of bug 56800
16 years ago
3 years ago

People

(Reporter: philip marsh, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

top center of page, below the date and time a streaming ticker of the latest
news should appear, under the word latest in red.

this streaming ticker can be seen with netscape 4.78 (supplied with rh 7.2)
or explorer, but not with mozilla 1.1 or netscape 7.0

Reproducible: Always

Steps to Reproduce:
1.go to page
2.look at it
3.

Actual Results:  
same

Expected Results:  
show ticker, i guess.

Comment 1

16 years ago
The frame holding the ticker is coded so that Netscape 4 gets a Java Applet with
the ticker, and IE gets some proprietary document.all DHTML with the ticker. 
Since Mozilla is neither of those, the script does nothing in Mozilla.
->evang
Assignee: attinasi → nitot
Status: UNCONFIRMED → NEW
Component: Layout → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: petersen → brantgurganus2001
Version: other → unspecified
dupe of 56800

*** This bug has been marked as a duplicate of 56800 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.