Unable to create cache folder

VERIFIED INVALID

Status

()

Core
Networking: Cache
--
major
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: vishu143, Assigned: gordon)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am using netscape 7.0 beta. By default cache folder is created
in /var/tmp/ as /var/tmp/vd129052.cache  for me.

I want to change the cache folder to my home directory
as /home/vd129052/.mozilla/.
Now I select proper folder in netscape preferences as I want
and it is displayed properly/var/tmp/vd129052.cache in the preferences box. 
But when I exit and restart netscape I find the cache folder again
as /var/tmp/vd129052.cache.

This is very strange behaviour and critical bug. I am forced to use
/var/tmp which I don't want for my cache folder.

Other reason is that suppose if I am a NIS user and I don't have my own 
hard disk then what will happen?

And suppose even if I have a hard disk but I want to use cache folder 
in my home directory coz I don't have much space in my /var/tmp.

and another reason might be that even if I am having space I should not
be forced to.

and one another reason is that I can't access same cache if I restart my
netscape on some other machine and I am a NIS user who can work from
any machine.

It is pathetic to have such bug and realeasing the product.
-> Cache

This is no blocker..

This bug is invalid because we don't accept Netscape bugs. But I think Mozilla
will be also affected. Leaving open until we know more...
Assignee: ben → gordon
Severity: blocker → major
Component: Preferences → Networking: Cache
QA Contact: sairuh → tever
Summary: Unable to create cache folder → Unable to create cache folder

Comment 2

16 years ago
invalid.
please don't report netscape beta bugs to mozilla.org especially after the
netscape final product has been released.

if you experience the same problem in a mozilla nightly
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
verified invalid

this is also bug# 46490.   Regardless, you should be able to change the path in
prefs.js somewhere.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.